Ho installato GPL GhostScript 8.54 e letto attentamente il manuale, ma continuo ad ottenere "Errore 1" quando cerco di creare o inviare un PDF via e-mail

Sembra che il programma di installazione della versione di GhostScript 8.54 GPL non aggiorni correttamente i percorsi e le chiavi di registro nel PC. Le versioni successive (8.56 .. 9.10) funzionano correttamente, così come le precedenti: 8.50, 8.15 ecc.

Disinstallate la versione 8.54 e scaricate la nuova 9.10 GPL o la precedente 8.50 GPL

  1. Andate all'indirizzo https://www.printfil.com/cgi-bin/connect.cgi?ghostscript

  2. Scorrete in basso la lista e cliccate su 9.10 o su 8.50-gpl

  3. Cliccate il link gs910w32.exe (gs910w64.exe se state usando una versione di Windows a 64bit) o il link gs850w32-gpl.exe . Dovreste essere rediretti all'indirizzo
    http://downloads.sourceforge.net/ghostscript/gs910w32.exe (o w64.exe)
    o
    http://downloads.sourceforge.net/ghostscript/gs850w32-gpl.exe

  4. Ora dovete solo scegliere da quale sito (mirror) volete scaricare il file, e poi installarlo.
    Ricordate di disinstallare la 8.54 prima di installare la nuova versione.

Video

Trovate un video che mostra questo processo nell'articolo in inglese, con sottotitoli in italiano: Come stampare da programmi DOS su file PDF

   
   
Stampa da DOS a USB ora! Scarica la versione di prova gratuita!

Facebook 5 stars su 12 recensioni: Fai la tua

Facebook Youtube Google Plus