Ho installato GPL GhostScript 8.54 e letto attentamente il manuale, ma continuo ad ottenere "Errore 1" quando cerco di creare o inviare un PDF via e-mail

Sembra che il programma di installazione della versione di GhostScript 8.54 GPL non aggiorni correttamente i percorsi e le chiavi di registro nel PC. Le versioni successive (8.56 .. 9.05) funzionano correttamente, così come le precedenti: 8.50, 8.15 ecc.

Disinstallate la versione 8.54 e scaricate la nuova 9.05 GPL o la precedente 8.50 GPL

  1. Andate all'indirizzo http://www.printfil.com/cgi-bin/connect.cgi?ghostscript

  2. Scorrete in basso la lista e cliccate su 9.05 o su 8.50-gpl

  3. Cliccate il link gs905w32.exe (gs905w64.exe se state usando una versione di Windows a 64bit) o il link gs850w32-gpl.exe . Dovreste essere rediretti all'indirizzo
    http://downloads.sourceforge.net/ghostscript/gs905w32.exe (o w64.exe)
    o
    http://downloads.sourceforge.net/ghostscript/gs850w32-gpl.exe

  4. Ora dovete solo scegliere da quale sito (mirror) volete scaricare il file, e poi installarlo.
    Ricordate di disinstallare la 8.54 prima di installare la nuova versione.
   
   
   
   
  17 Nov 2016  
  Rilasciato
Printfil 5.21
Novità
 
Stampa da DOS a USB ora! Scarica la versione di prova gratuita!
  FAQ  
  Clicca qui per visualizzare le risposte alle domande più frequenti  
  vedi anche ...  
  File In Mail: Invia automaticamente file via email